Development - Wheel Generator 1.7

Any latest news will be posted here...
User avatar
lottoarchitect
Site Admin
Posts: 1460
Joined: Tue Jan 15, 2008 5:03 pm
Location: Greece
Contact:

Re: Development - Wheel Generator 1.7

Post by lottoarchitect » Fri Feb 20, 2009 9:46 pm

Officially, the new version is available at the website and the links have been activated! Enjoy the best Wheel Generator to date!

cheers
lottoarchitect

Maryland
Regular
Regular
Posts: 27
Joined: Mon Jan 28, 2008 8:32 am
Location: Maryland USA

Re: Development - Wheel Generator 1.7

Post by Maryland » Sat Feb 21, 2009 9:17 am

Should 1.6 be uninstalled first?

User avatar
lottoarchitect
Site Admin
Posts: 1460
Joined: Tue Jan 15, 2008 5:03 pm
Location: Greece
Contact:

Re: Development - Wheel Generator 1.7

Post by lottoarchitect » Sat Feb 21, 2009 10:26 am

Maryland, generally it is a good idea not to have older versions. I recommend uninstalling WG 1.6 first. Keep safe the wg.lic file of course to paste it in the installation folder of 1.7

cheers
lottoarchitect

luisgmira
Regular
Regular
Posts: 27
Joined: Sun Jul 13, 2008 3:29 pm

Re: Development - Wheel Generator 1.7

Post by luisgmira » Tue Feb 24, 2009 5:09 pm

Hi,
WG 1.7 is a really fantastic tool.
The new presets save and load functions are very useful but, and it may be my mistake, I don´t see how to save properly the values of distances and positions.

¿is there any way to do it?

Thanks in advance.

User avatar
lottoarchitect
Site Admin
Posts: 1460
Joined: Tue Jan 15, 2008 5:03 pm
Location: Greece
Contact:

Re: Development - Wheel Generator 1.7

Post by lottoarchitect » Tue Feb 24, 2009 6:11 pm

Hi luisgmira,

those two filters don't require any special treatment to be saved. Simply set them up to your liking and when you save the preset, all for their settings are saved as well. When you load the preset, both filters are setup to what their settings were on saving. However, they have to be enabled as filters to be saved. Do you observe something different?

cheers
lottoarchitect

luisgmira
Regular
Regular
Posts: 27
Joined: Sun Jul 13, 2008 3:29 pm

Re: Development - Wheel Generator 1.7

Post by luisgmira » Tue Feb 24, 2009 10:24 pm

Sorry LA,
during my first attempts to save and load presets I observed some lost of position and distance values.
Trying for the second time I realize that it works fine, just like you said.
Perhaps I made an involuntary mistake in saving and/or loading.
Sorry again and thanks.

User avatar
lottoarchitect
Site Admin
Posts: 1460
Joined: Tue Jan 15, 2008 5:03 pm
Location: Greece
Contact:

Re: Development - Wheel Generator 1.7

Post by lottoarchitect » Sat Mar 14, 2009 10:21 am

Wheel Generator 1.7 development has concluded and now this thread will be locked.

cheers
lottoarchitect

Locked

Who is online

Users browsing this forum: No registered users and 1 guest